Home | Contact Us | About Downloads | FAQs | Forum |

 

BOOKS & SOFTWARE

Digital Image     Processing 3/e

Digital Image  Processing Using MATLAB 2/e

DIPUM Toolbox 2  

Digital Image  Processing 2/e

Digital Image  Processing Using MATLAB 1/e

DIPUM Toolbox 1

 

Review materials

 

Answers to Frequently Asked Questions

 

QUESTION:

I installed the P-Code DIPUM Toolbox and when I try to execute a function I get an error message that reads: 

>> . . . function.p is a P-file written by a newer version of MATLAB and cannot be read.

Why do I get this error?

 

ANSWER:

As stated in the book and also in the Toolbox page, MATLAB 6.5 or higher and MATLAB's Image Processing Toolbox 3.1 or higher are required to run the DIPUM Toolbox.